Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > General Help > Join button dead...
grove4life5PM
#1
Join button dead...
Sep 18, 2015 8:28 AM
Joined: Sep 18, 2015
Posts: 4
Hi all, it's only today that I joined Gametracker, I'll get right to the point: when I wanted to join a server of a game in the site, after clicking the "join" button Chrome asked to launch application or do nothing, I'm sure y'all had this - of course, I wanted to click "launch application" but instead I clicked do nothing and I also clicked "remember this option".

So now, Chrome will always ignore when I click the "join" button and nothing happens, does anyone know how to reset this option? I need this people.
burnPM
#2
Sep 18, 2015 5:04 PM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10924
Settings -> Content Settings -> Handlers

or

chrome://settings/content

should be somewhere in there.
I am retired from GameTracker after 11 years and will not be responsive for support requests.

grove4life5PM
#3
Sep 19, 2015 1:33 PM
Joined: Sep 18, 2015
Posts: 4
burn wrote:
Settings -> Content Settings -> Handlers

or

chrome://settings/content

should be somewhere in there.


Nothing in there, can't find anything else that could be it....
And I don't know how to post a screenshot here either, but the handlers tab is empty, and the buttons still don't work, maybe some more detailed info please?
burnPM
#4
Sep 19, 2015 1:51 PM
GAMETRACKER ADMIN Joined: Sep 27, 2006
Posts: 10924
Here's more: https://www.google.com/search?q=google+chrome+launch+application+do+nothing

Good luck
I am retired from GameTracker after 11 years and will not be responsive for support requests.

grove4life5PM
#5
Sep 20, 2015 3:47 PM
Joined: Sep 18, 2015
Posts: 4
burn wrote:
Here's more: https://www.google.com/search?q=google+chrome+launch+application+do+nothing

Good luck


Heh, whatever, don't need it anymore, what kind of a forum is this anyway...
Last edited by: grove4life5 Sep 21, 2015 2:31 AM