Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
Forum Home > Bug Reports [RESOLVED] > Game Server Banners not shown again
PREV 1 2 NEXT
swissmerlinPM
#1
Game Server Banners not shown again
Mar 21, 2017 2:44 PM
Joined: Nov 04, 2011
Posts: 15
And again, the server banners are not shown - because of cloudflare..... could you fix this now please?
carbiniz3rPM
#2
Mar 21, 2017 3:46 PM
Joined: Dec 02, 2009
Posts: 1
Same thing here, all 3 of my server banners disappeared off my site.
chimaera500PM
#3
Mar 21, 2017 3:48 PM
GAMETRACKER MODERATOR Joined: Jul 14, 2009
Posts: 3855
carbiniz3r wrote:
Same thing here, all 3 of my server banners disappeared off my site.


swissmerlin wrote:
And again, the server banners are not shown - because of cloudflare..... could you fix this now please?


urls ?

__
I am a community user. I do not reply to private message requests for support.
Hint: I do not accept (or reply to) personal requests for re-ranking or unbanning.
You must use the forums please.

Links:
Forum Guidelines | Reporting abuse | Guides & FAQs | General Help
Closed Account
#4
Mar 21, 2017 4:15 PM
Server banner not show too.
circa_ixiPM
#5
Mar 21, 2017 4:41 PM
Joined: May 20, 2015
Posts: 1
Same, once I visited gametracker.com and it checked me, I was able to see it for a short time on my site.
chimaera500PM
#6
Mar 21, 2017 4:43 PM
GAMETRACKER MODERATOR Joined: Jul 14, 2009
Posts: 3855
URLs ?!?!


circa_vi wrote:
Same, once I visited gametracker.com and it checked me, I was able to see it for a short time on my site.

Gametracker/Clodflare is currently doing that for ddos protection.
You will have to live with it for a bit I'm afraid.


__
I am a community user. I do not reply to private message requests for support.
Hint: I do not accept (or reply to) personal requests for re-ranking or unbanning.
You must use the forums please.

Links:
Forum Guidelines | Reporting abuse | Guides & FAQs | General Help
Last edited by: chimaera500 Mar 21, 2017 6:09 PM
swissmerlinPM
#7
Mar 21, 2017 5:35 PM
Joined: Nov 04, 2011
Posts: 15
http://swiss.enjin.com/aa4
http://swiss.enjin.com/aa2


it only works when you do login here. then the pictures are shown because you did pass with your ip. so its the prepost thing you are doing (cloudflare). this is not good and you should do something else with the pictures to protect against ddos.

like this, it is useless, sorry.
firefriendlyPM
#8
Mar 21, 2017 6:08 PM
Joined: Oct 19, 2009
Posts: 16
@chimaera500

My website is DISC-FF.com but you wont be able to see the game tracker stuff unless you make a account (this is to stop bots as we use our server ips a anti bot password).


It's like the swissmerlin guy said, until you come to this website and pass the cloudflare screening none of the url pictures will work. This is happening everywhere from what I see.

I love gametracker's banners. I think you are really doing yourselves a disservice if you choose not to try and resolve this issue. I would think a lot of traffic your site gets is from server providers giving you free advertising on their websites for hosting live feed data.

I will be removing my gametracker banners from my site until this if fixed or maybe I will find a better solution and not come back.
Last edited by: burn Mar 21, 2017 10:47 PM
stufzPM
#9
Mar 21, 2017 7:19 PM
Joined: Feb 17, 2007
Posts: 14
yah same thing here. theblackduck.net - ts and 2 servers ... they will show after several minutes, not sure what or why or how, but I posted on my site and when the page came back, the monitors were showing.

so thats cloudfare? coz when I type in gametrackers.com, my browser takes a 5 second delay with a page ... before arriving at the url.

Closed Account
#10
Mar 21, 2017 7:19 PM
swissmerlin wrote:
http://swiss.enjin.com/aa4
http://swiss.enjin.com/aa2


it only works when you do login here. then the pictures are shown because you did pass with your ip. so its the prepost thing you are doing (cloudflare). this is not good and you should do something else with the pictures to protect against ddos.

like this, it is useless, sorry.



Yep as he said..Not working anywhere I have....fmjcod4.com is my main page...thre banners gone unless I come here..then they appear for a litle while.
PREV 1 2 NEXT