Vultr.com - Instant Cloud Server Deployment
GAMETRACKER FORUMS
dr-flayPM
#1
OpenSSL
Nov 17, 2014 9:19 AM
Joined: Mar 02, 2013
Posts: 11
GTLite was compiled with OpenSSL-0.9.8i (2009)
Since release it has gained 36 entries in the vulnerabilities list.
https://www.openssl.org/news/vulnerabilities.html

Could you please bare in mind the recent problems that have happened to OpenSSL are not just a server issue, and make sure the client is also updated.
http://333networks.com FasterMasterServer system

http://master.333networks.com
maulPM
#2
Nov 17, 2014 11:11 AM
Joined: Oct 17, 2006
Posts: 984
Hello,

Yes. Updating OpenSSL is on our roadmap for one of the next GT Lite releases.

Best regards.
I do not provide support over PM. Please ask your questions on the GameTracker forums.