Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
32436
Players:
1754
Forum Home > ARMA 3 Server Administration & Help > Server isn't shown in GT
darkbaalPM
#1
Server isn't shown in GT
Jul 11, 2014 4:27 PM
Joined: Mar 03, 2011
Posts: 7
Hey,

I got a problem:

When I try to add my Server to Gametracker it's loading a while and than it shows the following message:

"
Gametracker could not scan the server.
One of the following suggestions may help you:

Your server is currently offline.
GameTracker needs your server to be online before you can add it to our database. Please restart your server and make sure it's up before hitting ADD SERVER again.
You entered the wrong query port.
Please update your query port and hit scan again
Your server is firewalled.
Please turn off any firewall you have that may block scanning or whitelist the gametracker scanning IP addresses:
208.167.241.190
208.167.241.185
208.167.241.186
208.167.241.183
208.167.241.189
108.61.78.147
108.61.78.148
108.61.78.149
108.61.78.150

"


The server is from Nitrado and with my first nitrado server it was working, now I upgraded the hardware and added it a few days it worked now it shows "offline" and I can't add it new (it isn't offline)....

burnPM
#2
Jul 11, 2014 5:09 PM
Joined: Sep 27, 2006
Posts: 10924
What query port are you using? If you've upgraded recently, it is join port + 1.
I am retired from GameTracker after 11 years and will not be responsive for support requests.

darkbaalPM
#3
Jul 12, 2014 4:21 PM
Joined: Mar 03, 2011
Posts: 7
Yeah that worked thank you

But why is it so? Everytime it worked when I used the official queryport shown by nitrado? Why is it now joinport+1?
burnPM
#4
Jul 12, 2014 4:29 PM
Joined: Sep 27, 2006
Posts: 10924
Because the recent updates to the game changed it.
I am retired from GameTracker after 11 years and will not be responsive for support requests.

phoenix_consultingPM
#5
Jul 15, 2014 12:25 PM
Joined: Mar 04, 2012
Posts: 2
Having "dead" server issue as well. Not sure what "join port" is mentioned above--here is my server's current setup:

steamport =8766;
steamqueryport =27016;

Where am I going wrong?

Thanks
burnPM
#6
Jul 15, 2014 12:40 PM
Joined: Sep 27, 2006
Posts: 10924
I've updated your query port to 2303. Thanks.
I am retired from GameTracker after 11 years and will not be responsive for support requests.

phoenix_consultingPM
#7
Jul 15, 2014 12:45 PM
Joined: Mar 04, 2012
Posts: 2
Excellent! Fixed, thank you.