Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
8076
Players:
283
patan1990PM
#1
Error Server
Sep 11, 2017 10:21 PM
Joined: Sep 11, 2017
Posts: 1
Im new in GAMETRACKER, I saw videos on youtube for how put the servers in the GameTracker and play but I put five servers and I can´t play the Battlefield 1942 because the game says in a message ERROR to CONNECT THE SERVER.

I Must installing a mod in the folder of battlefield 1942 of my computer?


Thank you so much
sillyputtyPM
#2
Oct 18, 2017 2:37 PM
Joined: Sep 14, 2015
Posts: 19
well first of all you need version 1.6 or v1.61 of Battlefield 1942.

secondly, if you are trying to join a mod server or expansions server and you don't have it installed, you have to install it first..
paradigmperspectivePM
#3
Oct 24, 2017 8:36 AM
Joined: Feb 16, 2013
Posts: 4
https://www.myabandonware.com/game/battlefield-1942-7qn Provides a prepatched abandonware version of battlefield that will see all servers once installed. This includes those running punkbuster.
Last edited by: paradigmperspective Nov 09, 2017 3:57 PM