Vultr.com - Instant Cloud Server Deployment
Game Rank
Servers:
Teams:
Fans:
11440
Players:
2686
Forum Home > Wolfenstein Enemy Territory General Discussion > ET Nvidia graphics card problem
dlusionPM
#1
ET Nvidia graphics card problem
Dec 06, 2014 1:43 PM
Joined: Dec 05, 2014
Posts: 1
Hello everyone, I have a problem with my nvidia graphics card. Here my specs of my PC:
- Intel Core i7-4790 CPU @ 3.60 GHz, 8.0GB RAM,
- Graphic card -> Nvidia GeForce GTX 760 (192-bit)

I got ingame stable 125 fps. But it doesn't seem smooth at all, it's like a slight stutter when I move my mouse from left to right, but it's not a mouse issue. It's ever since I updated my graphic card DRIVER. And yes I've reverted to the older driver version but it doesn't have an influence. I've also tried nvidia 3d settings turning off threaded optimization and ingame setting /r_primitives 2, none have worked. So I'm running out of ideas, what could work and give me smooth gameplay again? I'm sure there are others out there with newer graphic cards that may have the same issue?
I'd be very happy if you reply! Thanks!
htos1PM
#2
May 24, 2018 3:10 PM
Joined: Sep 08, 2012
Posts: 6
Intels aren't exactly the world's greatest gaming cpu's. I have liquid smooth game play since the 90's. I *ONLY* use Asus mainboards, AMD cpu's Nvidia chipsets on the mainboards and Nvidia grafx cards all the way back to when they were the old 3DFX team.
Intels= your grandfathers Buick
AMD/Nvidia= a ZR1 Corvette

Several game rigs from Asus M2N systems to TUF gaming systems. ALL have Nvidia chipsets and Nvidia grafx cards. PNY and Corsair memory.